CodeCarvings.Piczard
IncompatiblePiczardVersionException Constructor
See Also  Send Feedback
CodeCarvings.Piczard Namespace > IncompatiblePiczardVersionException Class : IncompatiblePiczardVersionException Constructor

Initializes a new instance of the IncompatiblePiczardVersionException class.

Overload List

Overload Description
IncompatiblePiczardVersionException Constructor() Initializes a new instance of the IncompatiblePiczardVersionException class.  
IncompatiblePiczardVersionException Constructor(String) Initializes a new instance of the IncompatiblePiczardVersionException class with a specified error message.  
IncompatiblePiczardVersionException Constructor(String,Exception) Initializes a new instance of the IncompatiblePiczardVersionException class with a specified error message and a reference to the inner exception that is the cause of this exception.  

Requirements

Platforms: Windows 8, Windows 7, Windows Vista, Windows XP Professional, Windows 2000 - Windows Server family: 2012, 2008.R2, 2008, 2003, 2000

See Also

©2013 Sergio Turolla. All Rights Reserved.